ICQ 5.1 weiterhin nutzen – trotz Zwangsupdate!

Mit diesem ICQ-Update-Patch kann man sein ICQ 5.1 weiterhin nutzen, obwohl ICQ.com das eigentlich vermeiden will: http://www.murb.com/index.php?page_id=498

Mir egal! Ich bleib bei meiner 5er-Version, die ist einfach um ein Vielfaches besser.

Am besten Deinstalliert man ICQ vorher komplett, führt dann den Patch aus und installiert ICQ 5.1 wieder neu.

Bei mir hat’s so funktioniert und ich bin wieder ICQ5-Surfer 🙂

Wie muss ich vorgehen?

  • Einfach den Patch herunterladen.
  • Danach ICQ 5.1 herunterladen.
  • Jezt deinstalliert ihr ICQ 6, startet am besten den PC neu und installiert danach ICQ 5.1.
  • Wenn ihr mit der Installation von ICQ 5.1 fertig seid, könnt ihr den Patch starten. (ICQ davor NICHT starten)
  • Jetzt ist der Autoupdater nicht mehr aktiv und ihr bleibt bei 5.1, könnt es also wieder starten!
1 Star2 Stars3 Stars4 Stars5 Stars (Wurde noch nicht bewertet)
Loading...


8 Kommentare zu “ICQ 5.1 weiterhin nutzen – trotz Zwangsupdate!”

  1. […] Doch, die gibt es hier! http://www.net-developers.de/2008/07/03/icq-51-weiterhin-nutzen-trotz-zwangsupdate/ […]

  2. Statt jedem den Patch zu empfehlen, sollte man sich über eine Alternative gedanken machen. Solange die ICQ-Servern AOL gehört, dürfen die machen, was die wollen. Schließlich hast du denen die Nutzungsbedingungen zugestimmt 😉 und ich bin mir sicher, dass AOL auch etwas gegen den Patch tun werden.

    Eine gute Alternative ist Jabber und ich kann jedem den Vergleich unter http://blog.jbbr.net/against-icq/ empfehlen.

  3. Noch besser: Mirande benutzen.. beinhalten mehrere Protokolle und ist komplette frei gestaltbar 😀

  4. ich benutze icq 2002a und das ist einfach die geilste version. keine ekelhafte GUI, sondern standard win32 stuff und kein overhead, resourcenschonend, keine unnützen müllfeatures, einfach herlich!

  5. […] ICQ 5.1 weiterhin nutzen – trotz Zwangsupdate! (400) […]

  6. Gibt es eigentlich wieder eine Möglichkeit weiterhin ICQ 5.1 zu nutzen? Der Patch funktioniert nicht mehr.

  7. Mit älteren Betriebssystemen (2000 oder älter) ja, mit neuen (XP und neuer) ist mir nichts bekannt.

  8. XP in der gleichen !
    .-= fl studio 10´s last blog ..EZX Funk Masters =-.

Hinterlasse einen Kommentar!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

»Informationen zum Artikel

Autor: Simon
Datum: 03.07.2008
Zeit: 21:22 Uhr
Kategorien: Software, Tipps und Tricks
Gelesen: 10004x heute: 4x

Kommentare: RSS 2.0.
Diesen Artikel kommentieren oder einen Trackback senden.

»Meta